Python 程序报错: No module named _plotly_future_.renderer_defaults

很可能是因为环境中缺少第三方包 plotly

通过 pip 在命令行中安装:

        pip install plotly
      

指定安装版本:

        pip install "plotly==4.5.2"
      

在 pypi.org 中查看安装包的更多信息: plotly